Inactive Runway Warning

If I have to use one of the “inactive runways” or I’m crossing that runway or just near it, the warning sets off even though I have the “Hide Inactive Runway Warning System” turned on

Device: iPad 4
iOS: 9.1
Version: (A320 version)


I take it no one has a solution?

2 Likes

This post was flagged by the community and is temporarily hidden.

This post was flagged by the community and is temporarily hidden.

1 Like

Happens to me too. Why though?

Yea it happens to me as well.

It doesn’t happen to me.

Do you have android? Maybe it’s just a problem with Apple.

No, I have an apple ipad.

1 Like

The “inactive runway warning” setting controls those red X’s that show up on the inactive side of the runway, not the “runway inactive” message at the top of the screen.

1 Like