In-Flight Operations: Public Beta (iOS)


#61

not sure if it’s an issue, or just a reminder is needed:
If you start another app between In-flight and IF In flight didn’t work.
More detailed:
Started In-flight, pressed begin pre-flight
Started IF, message about In-flight connected appear, started flight
Remembered to start Discord
Back to IF, entered FP
Switched to In-flight, and couldn’t start the logging.
Have to kill In-flight and start it new before it worked.
… only restarted In-flight, Discord and IF continued running!


#62

True!

Not that I ever listen though! ;)


#63

What I did:

Opened IFA
Opened IFO
Opened IF and set things up
Went back to IFO and pressed ‘Begin Flight Log’


#64

Jup, that’s, ok, the last app you opened before IF was IFO.
What happened to me is that it’s not working if you open another app before you start the logging.


#65

I have a different experience.
I opened:

  • IF Checklists
  • IF-O
  • IF-A
  • IF

I did it is this order.
Everything worked just fine.

I will test this some more though.


#66

But then 07R for 24L wouldn’t make sense, it would be 06R if your theory is correct.


#67

The runway issue should be fixed in the latest build (7). Please let me know if not.


#68

Hmm, that weird.


#69

I updated to Build 6 and then did the flight I showed the PIREP for above - it didn’t work

Edit: Will try with Build 7 - just got the notification that it has been released


#70

That could be, but it would be a total coincidence.

When there are several runways, it could be anything.

I did a flight at EHAM from 24 to 36C. The report showed from 09 to 09. 😉

But it should be fixed now! YAY!


#71

There’s a seventh build


#72

Sorry, I mean build 7, which just (seconds ago) was released.


#73

Trying it now, will hop from KLAX to KVNY


#74

Hmm that would definitely be an issue, but I just followed what you wrote step by step but I could start the logging. Are you sure your engines were completely off (and not being turned off)?
Which device was this? iPhone or iPad?


#75

I had a normal landing - so not bouncy and it gave me 0 fpm


#76

Hmmm need to figure out why it might do this…thanks for the info.


#78

I’ll try to reproduce it later


#79

My phone died - will try again tomorrow


#80

Perfect! 😃


#81

Is a landing V/S of 0 FPM a bug? Or am I just that good?