In-Flight Operations: Public Beta (iOS)


#41

Idea: list ATC frequencies and controllers contacted during the flight.


#42

Oh no, that’s a bummer! Do you remember which buttons you pressed when? Had you done a flight beforehand? Had you exported a demo flight? Probably it didn’t reset it somehow.


#43

Issue:
some repeatedly used way points were dropped in the report.
I did a flight EGUL EGOP EGUL by using the same VORs inbetween the two airspaces.
This is put in for NAV:
EGUL OTMUK INPOT EBOTO DTY BCN SWANY EGOP STU30 BCN DTY EBOTO ELGID EGUL
and this is in the report:
EGUL OTMUK INPOT EBOTO DTY BCN SWANY EGOP STU30 ELGID EGUL

so BCN DTY EBOTO are missing for the way back.
as remark, I did T&G at EGOP but no full stops.


#44

Same here John 😉


#45

Can not wait to test for you. I’m already a beta tester for infinite passengers and I love doing it and I can’t wair to find some bugs in yours too 😂… It’s greay finding bugs and reporting then. Make you feel like you have help with the development of the app !


#46

…because you have! 😜


#47

Thats great


#48

Just did a ferry flight KJFK-KLGA, never got the chance to generate a report at the gate. The “finish log” never became available.


#49

You have to wait till your engines are entirely at 0…did you? And it was still greyed out? What phase did it say it was in?


#50

I can’t remember what phase but indeed the engines were at 0. I went back and forth twice out of the app-I run IFO in background and IFA as a slide over


#51

Any news for Android? I didn’t read the whole topic.


#52

It’s a lot of posts up! ;)


#53

Thanks @Jan, Beta Testing can get buggy. I totally get it.


#54

So sorry! I got caught up with a few things
yes I went to press “Begin Pre Flight” and landed pressed closed flight and the “here is an example report” popped up


#55

Hey, no problem! As @Jan can testify, my beta test mantra is: No rush, no pressure. :)

Did you only press “Begin Pre-Flight” or also “Begin Flight Log” once you were in the Pre-Flight screen?


#56

Sorry didn’t realize this was to me, I pressed the begin pre flight and after the begin flight


#57

I suspect I may have had an engine at 1% or something @epaga my next test flight went just fine! Empty A320=slow landing speed!


#58

Done another test flight, the runway is just completely broken unfortunately (Took of 27R, landed 08R), but otherwise worked great.


#59

Test flight I just did on my non-global account for this

I took off from 24L KLAX, landed 27 KSAN

Ignore the taxi fuel amount, I forgot to set fuel until I reached the runway :/


#60

Hmm, when you took off 27, then you will get 09 because it’s oppose runway end. So same thing with 36 and you will get 18.