In-Flight Operations: Public Beta (iOS)


#264

I took another test flight and all looked great.


#265

So I did a flight from London to Singapore then after the flight it was IF that froze so then I exited the app then tried to go to IF-O but then that was freezing too where I could not enter the app


#266

Finished my first long haul. Everything looks good!


#267

Weird glitch to report here,

Took off from 28 at EIDW, but departure runway section is blank. I did have to cross 16 to line up 28, so that may be the issue.

Everything else looks great!


#268

I know @Jan had this one time - did you do a “running takeoff”, i.e. with slow acceleration?


#269

I used 25% throttle until 10kts to get on the runway, and once I was lined up I Increased throttle to 80% for the roll.


#270

I’ve encountered it as well, but have been unable to replicate it since.

Tried this as well.

Is there anything else you can think off?


#271

I held short 28 while another aircraft was occupying the runway, and once he had expedited I was cleared for Tkf. I throttled up to 25%, then crossed 16 and lined up 28 at 10kts, once I was lined up (with no stop in between) I increased throttle to 80% for my roll.

That’s about what I can remember.


#272

Happened again. Totally normal departure, took of 33L used 15% thrust to line up and rolled. Taxied from the gate straight into the runway as there was no traffic, used unicom.


#273

Just did my first ULH with the app and works perfectly! Just wondering @epaga…Is the landing speed based on airspeed or ground speed? Also is not showing my departure runway at VCBI which in fact was 24


#274

LGA-BOS

-Flight Level/Altitudes good
-Fuel Good
-All parameters good

And it was REALLY bumpy at KBOS!

Here’s a pic of the waves and a 777 landing.


#275

Hi so i was trying the app out again and on 3 previous flights i was fine and was able to generate a report but the last 2 flights I’ve flown it won’t allow me to click “Finish Log”. I attached screenshots of both the IF OPs app thinking that im still cruising at 33,000 feet &n the 2nd screenshot showing that i hand landed and parked at the gate with engines and everything off. Was wondering what anyone thinks the issue could be.

Thanks


#276

This looks like an old version! Check TestFlight to update to the newest version! There have been lots of bug fixes since that version. Thanks for testing.


#277

@epaga any big changes in 16?


#278

I’ve tweaked the departure runway detection to hopefully fix the missing departure runway issue @Jan @EthanT2 and others have had.

I’ve also added a button at the bottom of the intro screen called “More In-Flight Goodness” which shows off In-Flight Assistant and In-Flight Instruments.


#279

Same just happen to me as well


#280

Yes I have had this problem as well.


Apps to use for Infinite Flight
#281

Finished a flight! Almost 100% accurate but on the N1, i set it to 94 N1 not 99 N1.

Preformatted text


#282

First test with 16. I hand flew this all the way (except autothrust)


#283

Seems to be working very nicely now. I’ve noticed some logs that have a negative amount for fuel in one or more fields and I believe that’s from people adjusting their fuel on the taxiways.