In-Flight Menu and HUD are Inaccessible

So i got this weird bug where when i touch the screen nothing shows up, so here is what happen :

  1. I open map, and try to look weather in my destination airport (RJTT). And when i touch the airport dot, nothing happens.
  2. I automatically set the control to hide every 2 seconds, and when i touch the screen, the control won’t show up.
  3. I try to open the menu (to unset control hiding) and then nothing show up.
  4. Weirdly enough the games is still running, and stil interactive when i zoom in the cockpit and you can see the yoke is still doing its thing, and you can see in the top left corner that the game is still running at 30fps

I will upload the video to youtube for better understanding of the bug.

Device Info :

IPhone 6S 64GB (30GB free)
iOS 11.0.3

P.S : I can’t upload the video (i tried twice and the video got crop so can’t see anything)

I had an identical issue on my iPad. It fixed itself after I restarted Infinite Flight. Have you tried that, or are you still in flight?

Yeah i know it can be fix just by simply restart IF, but i just want to report this so devs would know these bug exist. It’s just kinda annoying when you fly for 6 hours and this happen and you need to close your app.

1 Like

My suggestion for now is that you play with the hide hud option set to never so it doesn’t disappear.

3 Likes

This is a known problem that I’ve encountered quite a lot. If it happens again, you can only restart IF. In order to lower the risk of this, set the Interface Timeout to Never (As said by others in previous posts) but be aware that even with that, this glitch might happen when switching from one camera to the other.
Hopefully this will be fixed soon

2 Likes

I have encountered this on Solo Mode while on Live never happened to me, what you can do is if the bottom bar appears slide to HUD 2 and back to original and if the bottom bar does not show up then re install the app!

Unfortunately, I can’t touch anything, so i need to force close IF.

Working on this, it should be solved in the next update. Apologies for the inconvenience!

1 Like

Thank you! Take your time, we can wait :)

Gonna up this thread cause this bug attack me for almost 7 times in one day.

No need to bump threads when Cam already said that they are working on it. Patience grasshopper, Thanks ;)

Oh, right. So sorry, i’m just kinda frustated over this bug. You can close this if you want :)