In-Flight Assistant - Bring your Infinite Flight experience to a new level! V-Speeds, GPWS, PA, and more!

No issues here.
Everything is fine, including “Minimums” and “Retard”.

iOS Device:
- Apple iPad Pro 12.9 (2021 - 5th gen / M1)
OS: iPadOS 17.0.3
Infinite Flight Version (Build): 23.3 (5819)
1 Like

How come yours working mine is not?
is there a solution?

Which airport?
Which aircraft?

It didn’t work on any aircraft and i tried at EHAM

I just landed at EHAM in an A339.

I tried all the aircrafts and none was working.

That what i did

Let’s continue this through DM!

So interesting experience with 23.3: the app works just fine with all plane types, except for A330-900. For some reason it does not recognisee the plane and for V speed calcs it says that ‘first enter a flight in Infinite Flight …etc’ As far as I can remember with A330-900 the app worked just fine before 23.3 update. Any idea? It is on Samsung Tab S9 One UI 5.1.1

Is the app working with the correct update? I couldn’t get the V-Speeds for the E-175 aircraft IPad 9th Gen IOS 16.7.1

S23 Ultra

It seems they still have to be added.

1 Like

Are you saying that on s23 it’s all looking good while on tab s9 which I assume both use the same one ui 5.1.1 doesn’t?

Thank you Jan! Other than that app works great.

2 Likes

It should work.
I have no issues on my Tab S8 Ultra. I’ll double check when I get home. It shouldn’t make a difference.

Did you change aircraft without restarting IF-A?

The S23 has OneUI 5.1.
The Tab S8 Ultra has OneUI 5.1.1.

No issues on the Tab S8 Ultra:

So I did some experiment with this:

If I start IF and choose A339 IFA does not recognise the plane:

Finishing the flight but not closing IF, but choosing another aircraft e.g. 777F fails to be recognised as well. Seems like A339 corrupts all other aircraft types when it comes to IFA speed calcs.

However, starting IF, choosing the 777F (or any other aircraft for that matter) that gives working speeds:

And after this, ending this flight but not closing IF, just switching to A339 makes IFA working:

This is a really confusing behaviour to me…

That message means IF-A isn’t connected to IF.

This is the message if there is no data:

Your last image shows that it is working.

Try restarting IF-A after IF is already running.
Select the A339 and it should be working.

Hi, @Jan!
A339 seems to work fine, but the E175 and E190 display data config issue.

iPad Pro (12.9-inch) (3rd generation)
iPadOS Version 17.0.3
Infinite Flight - 23.3.1 (5908)

See attached, please (everything is up to date).
Thanks.




It appears that the data for those aircraft hasn’t been added.

1 Like