In-Flight Assistant - Bring your Infinite Flight experience to a new level! V-Speeds, GPWS, PA, and more!

This was posted in the Android topic:

Call outs “minimums” & “prepare for landing” doesn’t work anymore. Tried every parameter with no luck!

No issues here!

Well I have on mine. Deleted, reinstalled… I did everything. “Minimums and prepare for landing” don’t work. It stop working for me after 19.3.

1 Like

Now I need the calculation for this new a350
Am waiting to your update

5 Likes

Added the A350 as a card to my new development planning center - Epaga's In-Flight Apps Planning

4 Likes

John, great stuff man, I’ve had all of your IF apps from practically day one, they have added so much immersion to the IF experience.
Any plans to add the “euro-robot” airbus call out for the “V1” call? Or a “Takeoff thrust set” by the PNF?
Can’t wait to see what is coming in the future, especially with IF-Pi

2 Likes

Ok… I tried everything. Delete and reinstall of IF and IFAssistant. I even deleted everything off the iPad (iPad Pro 10”) and did a total refresh. The same results… my “minimums” and “prepare for landing” does not work! It worked on 19.3 built but not on 19.4. This is a lil frustrating cause I paid $20 for 4 features but within a couple of them, 2 call outs don’t work. And I’m within all parameters of I.FAssistant.

That is so weird.
So far you seem to be the only one with this issue.
I have absolutely no idea how to replicate it.

I’ve got a 10" iPad Pro as well and I just installed IF and IF-A.
When I started a flight in Solo on final, “Prepare for landing” was the first callout that was played. “Minimums” was triggered at the right time as well.
Everything is working just fine.

I really have no idea why you are having this issue.
I don’t have it and can’t replicate it using the same device.

Are you encountering this issue at a specific airport on a specific server?
Have you tried starting a flight on final in Solo?

1 Like

Dude… I don’t have a clue! Oh well… maybe I’m the 0.001% LOL…! It is what it is! 🤷🏽‍♂️ Have a blessed new year!

Happy New Year, everyone!

Planning on updating the app with A350 V-Speeds soon(ish).

@LaroseRoyce, could you walk me through a sample flight (or perhaps make a video) where you don’t get “prepare for landing”, along with all your settings? I’d really love to figure out what the issue is, it is very strange.

6 Likes

I actually have been having this same issue. I haven’t deleted and reinstalled yet but I am also experiencing this problem.

Could you also then either make a video or just walk me through:

  • which airplane
  • which airport and runway
  • what is your cruising altitude
  • what is your destination and arrival runway
  • do you have any special approach procedure or come straight in?

Thanks!

1 Like

Im currently not home but I will get right on it as soon I as I do get home. Thanks!

The latest is I’ve been struggling with Apple who keep rejecting my little update including A350 v-speeds because all of a sudden they think my App Store screenshots do not “show my app in use”. 🙄 I’ve gone back and forth with the reviewer and now have had to submit an official appeal to the App Review Board. We’ll see what happens.

3 Likes

Hey, you have a slight problem with the presentation

2 Likes

It’s now like this instead of full screen on my IPad @epaga

2 Likes

Updating now. It looks like it worked.

1 Like

Will be looking into why this is the case, looks like another unexpected change in iOS 13.

1 Like

Another problem, when multitasking, the black bar is there. And when I swipe down, the whole rectangle goes black and the app crashes & I have to re-open it.

Here’s a video of swiping down (it happens on the iPad too):
https://drive.google.com/file/d/1MbaULmSj6q1vC3CiOxsem3hFPkgigQ0T/view?usp=drivesdk

1 Like