ILS Localizer issue at VVTS

I have been seeing this issue since 21.1. I don’t know why, but the center of the localizer showed incorrectly, and the APPR still flies in the center. This issue only happens at runway 25L (VVTS), other runways are good.

My device: iPhone XS MAX

2 Likes

Sometimes when landing your aircraft go to the right.

on the ILS information it show 249 M but when landing the autopilot show it 250 HDG

This is fairly unusual, and I have not seen anything like this. Are you sure that this is only able to be replicated at VVTS, or are you also able to replicate this at any other airports?


This is not a known issue at all.

1 Like

This always happens when I spawn in VVTS 25L approach (Solo mode). You can check it in solo mode

Also live servers

I only found this issue at VVTS (runway 25L)

I try it on solo at WSAC but found no issue.

WSSS has no problem. The main issue is at VVTS at runway 25L

So I think autopilot suppose show 249 HDG but when using APPR it shows 250 HDG instead of 249 HDG.

And as I said, other runways have no issues. 25R 07R are still fine tho

That’s weird. The LOC showed green as you can see in my picture

The variation between the heading that is being flown and the runway heading is not the cause for concern at all. The cause for concern is how far off centre the localiser is, and why it is being offset. It will be investigated in a bit.

2 Likes

i’ve seen similar issues with localizer at WAHI both runways, they guided us to the side of the runway instead of the center of the runway

Device : Ipad pro 2018

1 Like

I just tried to replicate the issue at VVTS and, while the compass indicates that you’re off the localizer, the ILS flies you down to the runway just fine. The way to make the compass show your real position relative to the localizer is to go to the NAV panel, then adjust the heading under CRS1 to whatever the runway heading is (which you can find by opening the map, tapping on the airport to open the menu and tapping on the RWYS tab) - for RWY25L at VVTS, that is 249 degrees and CRS1 shows 254 degrees - it’s off by 5 degrees, which is why the compass thinks you’re offset (See pictures below for reference)

For some reason, upon tuning into the ILS, the heading under CRS1 differs from the actual runway heading, but in most cases, it doesn’t prevent the ILS from functioning normally. This issue has been a thing for some airports since 21.8.

I also tried to replicate the issue Ramzi pointed out at WAHI, and that’s a much bigger reason for concern. The bug I described above is also present, but by setting the CRS1 heading to the correct runway heading, I discovered that the ILS guides the planes to the grass area next to the runway - on the runway heading (289 and 109 respectively), but not down to the centerline. It landed me completely off the runway, as you can see in the picture below. This is present for both RWY29 and 11 at WAHI.

5 Likes

I have a similar problem at CYWG, IF shows some incorrect info on runways. For example 36, 31, and 13 all have ILS (IF shows 36,13,18 having ILS) and 31 only having a localizer. Runway 18 doesn’t have ILS but it does have a localizer, and runway 31 has full ILS. The runway 18 localizer is wayy off, I almost landing in the grass a few times so now I only use GPS now and correct for wind when there is low visibility. It does the exact same thing as this person is showing so it could be related

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.