IFC Showing Black Screen

Whenever I try to open the IFC on my iPad (6th gen) it’ll show a white screen that turns to black. I am a fan of seeing things on a bigger screen so understanding why this is happening and being able to fix this would be quite helpful.

Thanks, Jacob 👍🏻

Possibly restart your device?

What have you tried? So we don’t repeat things you may have tried already.

I’ve restarted my iPad and closed safari then re-opened it.

So, it sounds like you are using the IFC through Safari. This could possibly be a Safari issue, not an IFC issue.
Have you tried downloading the Discourse Hub App? That way, you can basically get an app dedicated to the IFC. I use it, and it is quite helpful.

2 Likes

I get the same black screen through the app

Try this link:


This is the discourse meta, and if this link does not work, then we can assume that this is an issue with Discourse.

2 Likes

Nope doesn’t work 😢

Clear the cache. The app is Safari in disguise.

Settings -> Safari -> Clear History and Website data

3 Likes

Now I’m only getting a white screen.

That’s progress at least. Lol.

Are you on any iOS beta version?

My advice would be to download Discourse Meta from the app store and joining the IFC from there.

Same same.

It doesn’t say beta when I go into Settings > general > software update

Which iOS version is shown?

IOS 12.4, is there a newer version?

Yes.
What kind of device are you on?

iOS 13.2 is what I’m using on the iPhone X

iPad 6th gen (2018)

Okay. Then I’d recommend updating. You’re a few months behind :)

1 Like