IFAssistant

Hello
I would like to know if anyone else is having a problem with the IFAssistant app
my app is not opening
the voice is not working either

1 Like

Hey Mate,

Have you tried making sure that Infinite Flight Connect is ticked?
you can Enable Infinite Flight Connect by going Settings → General → and scrolling down and ticking it.

1 Like

Hello
yes i already did it and it doesn’t work

What do you mean exactly?
You can’t start the app?

Mine says IF Assistant Beta has expired!!

1 Like

my app is not reproducing the voice in the infinite flight
when I open the app it couldn’t connect to the infinite flight
summary he doesn’t do what he should do

I already tried to open the infinite flight first
I’ve tried to open both apps together but one doesn’t connect with the other

So I take it you’re seeing this:

Make sure “Enable Infinite Flight Connect” is selected:

The message in In-Flight Assistant will change to this:

If that doesn’t work, delete and reinstall In-Flight Assistant.

2 Likes