IFA VNAV Problem

iPhone 7 and all latest downloads.
I open IFA , then IF Confirmed connect.
I build flt plan in IF
I go into IFA and enter alt/speeds for w’points.
I return to IF and the connection between IF and IFA is nonexistent. (Ie, Flaps callout, etc).
I have tried uncheck recheck api in settings, going to airplane mode on iPhone-and back on.
A restart of either IF or IFA will restore the connection, but all VNAV-FltPlan data gone.
Any suggestions appreciated.

Hey as you do have a problem please move this to the #support category. Thanks and you problem will tried to be solved!

Try All the usuals:

  • Delete and re-download IFA and IF.
  • Restart device
  • Turn IF Connect off then on again.

Good luck!

2 Likes

If you are talking about Infinite Flight Connect, then it won’t always go to plan. This option is in experimental phase.

FYI - #support is for technical issues with Infinite Flight. Not 3rd-party apps. This is where this topic belongs.

And he’s referring to Infinite Flight Assistant. Not LiveFlight Connect…

6 Likes

When using IFA why not do it through multitask? There is less chance of it losing connection then.

1 Like

That sounds like a good idea. Will try and advise. Thx.

1 Like

Genius !!! Multitasking works. Thanks much…mods can close. ✅

1 Like