IF suddenly crashing/shuts down

Hey guys

Hope all is well. Twice today i tried a simple session from EGLL to EHAM using the AB 330 - 900 on the expert server and the application suddenly crashed. I’m not sure if others are experiencing this. I was searching the forum but was unable to find anything recent with similar circumstances. I’ve checked my App Store to make sure it wasn’t an update I needed in relation to the app but all that’s well and good. No updates there. I restarted my iPad Pro after the first crash but now again it suddenly ended and went right by to the iPads Home Screen. The last post about this dated Sep 20 is similar also given it happens on short finals. Quite frustrating. Any help would be greatly appreciated. Thanks guys

Regards
Brent

Hey @Bparker268! I will really suggest you to take a look here, maybe trying one of these advices might help.

2 Likes

I had a crash yesterday when on final approach from a 4 hour flight 😩 I was like 🤬

Literally on 1000 feet call out then BANG crashed

1 Like

Same. Was doing EHAM-OMDB (6hr) and the app just crashed when on short final. This happened yesterday.

2 Likes

6hrs 😱 I would if flipped it’s so frustrating I really hope the devs look into this it can’t be happening

2 Likes

The crashes are on final usually because a large 3D airport loading at the end of a flight can be quite stressful for your device. If you haven’t already, I’d recommend the following:

  • Lower some of your graphics settings to medium or low. Specifically, rendering resolution correlates to performance the most
  • Restart your device before long hauls like you’ve been doing
  • Have anti aliasing off and frame rate at 30fps
  • Make sure your device has enough storage remaining
  • Try not to change any graphics settings while in flight

Hopefully some of these help!

1 Like

That is frustrating. Sorry mate. I thought I was the only one.

1 Like

Thanks I’ll try

Exactly mate. Mines was very short and I was like 😤 lol 6hrs? Yep I’d be losing a screw

1 Like

Thanks RAF lemme look into it

Hey guys

So I just got done with a session EGLL - EHAM - EGLL, fully maxed out performance (App-wise meaning 60fps etc), however using the 777-300ER and it worked smoothly. No hiccups. Thus I’ve concluded it’s the actual AB 330-900 Neo Aircrafts data file that seems to be the problem, well for me. I have been running my iPad Pro fully maxed out when it comes to IF for the past 4-6 months cause well 🤷‍♂️ it’s an iPad Pro gotta have the Pro stand for something. After thinking about it for a sec it occurred to me that this only started when I started flying the AB 330 - 900 Neo which was today 🥴. Please note I have flown this aircraft before (when first released) and it had ran smoothly at that time. Not sure what quirks it picked up along the way but hope there’s a solution….thanks guys

Regards
Brent

That’s great I’m doing a flight from EGLL to FACT at the moment in the 777-300ER got about 2:40 to go hopefully it won’t crash 🤞🤞

1 Like

Ok, bro. Hopefully nothing goes wrong. Keep me posted. I’m gonna run it again using the AB 330 - 900 Neo and see what happens. Short haul.

1 Like

Successfully landed no crashes 😮‍💨 after 11 hrs and 40 minutes delighted 😀 now

1 Like

Lmao 🤣 wow you sound relieved lmao 🤣. Lol I just checked IF for an update and there’s one so I just updated and now I’m going try another short haul flight EGLL to EHAM maxed out specs using the A330 - 900 Neo to see if anything happens. Hope the issue has been fixed or worked itself out. I’ve updated and also restarted my device. All other apps are closed and purposefully running it on maximum performance specs cause I mean if it can run smoothly maxed out then the lower settings should be fine. Wish me luck. Lmaooo 😆.

Just got done. Worked like a charm! Landing was terrible though lmao 🤣. Thanks IF Dev Team. Awesome work!

1 Like

Well. It happened to me again. I forgot to include the aircraft I was using the last time: KLM Airbus A330-300. Was doing an 8 hour flight today from TNCM to EHAM also using the KLM A330-300, had every setting on low. Then when I turned final my app crashed. Exactly the same like before. Starting to get a little bit annoyed… I’m gonna avoid using any A330 variant for a while now, seeing as you guys also had issues but with the 330NEO. I have also never experienced an app crash in 317 flight hours until a week ago and both crashes were on an A330.

1 Like

Oh snap. Sorry bro. I am about to do a short haul using the AB 330-900 Neo reason being there was an update after I filed my report and that seemed to have fixed the issue. After that update I used the said aircraft again and it worked like a charm. So I’ll do so again now to see what happens. Sorry about your flight though that can be truly annoying mate. Please make sure your IF App is fully updated via the App Store. Restart device after updating and see what happens. Please do a short haul flight just to test.

1 Like

Just happened again on the exact same spot coming back from Lisbon at 1000ft the sim crashed 😠

2 Likes

Which plane were you using?