IF Quitting on IPhone 6

Hi all,

I have an IPhone 6 that I have been using to play IF. It had been doing really well for the past 2 years, until lately (after the 2nd last update) that it would quit mid-flight on long flights. It doesn’t quit for short flights (3-4 hours), but it does so for longer flights (more than 6 hours).

One time, it made it through a 12 hour flight, but as I was doing the landing procedure (about 12000 feet), the app shuts off. Other times it just quits mid-flight, about after 5-6 hours in.

Here’s what I have made sure of, but the issue still persists:

  1. Have ~2GB free on the phone, no background app, lowest sound, lowest screen brightness, phone charging.
  2. Uninstalled and installed the IF app, re-start IPhone, making sure it has the newest Apple upgrade.
  3. Lowest graphic settings in the app, as well as the “Save battery for long flights” mode on.

Has any of you been experiencing something similar? I’d be curious to hear your input.

1 Like

2 Gigabytes of storage is not a lot to have available.

  • What is your airplane count on?

  • Do you have Anti-Aliasing on or off?

  • Is Limit Frame Rate on?

I used to have an iPhone 6S. My last flight on it was just over a month ago, and it flew from KIAH-YSSY perfectly fine.

I used to have an iPhone 6 - and it struggled to do any flight longer than 5-7 hours, even on the lowest settings - my new phone + my iPad pro both run like a dream

1 Like

I have the same problem. My fix was to get a new phone that was NOT apple. Apple recently pushed an update to make the iphone 6’s worse again. They do this so you will buy the newest apple phone. I now use a pocophone F1 which is rly cheap and can run IF on max graphics very very smoothly. Best of luck. Cheers!

The iPhone 6 may throttle your performance because… well… Apple. You can turn off this throttling by doing the following, which may boost your performance:

  1. Go to Settings
  2. Tap on “Battery”
  3. Tap on “Battery Health”
  4. Scroll down to “Peak Performance Capability” option and toggle it to “Disabled”

Note: Once this option is turned off, it cannot be turned back on again unless your iPhone crashes (presumably due to overload).

Why I am tuning on a two and a quarter year old ipod you think you got problems. Jk but it’s time to get a new phone

Hey there!

It might actually be as simple as having auto-lock turned off. Is it turned on? If it is turn it off, it can be found here:
*Goto settings
*Go to Display and brightness
*scroll down
*click on auto-lock and set it to never


If not, it may be the performance of the phone, as @Maxim said.

Hope this helps!

rebal15

What iOS version are you on @Le_Anh_Duc?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.