IF keeps freezing

My IF keeps Freezing please help.

Can you elaborate more?

Where is it freezing?
What device are you on?
WIFI or Cellular?
What camera view are you in?
Live or Solo?

3 Likes

I have the same problem… It’ll happen anywhere // I’m on an iPad Mini 4 with the latest software // I use WiFi and it’s a pretty good connection // It happens in any camera view but I use the cockpit camera most often // I fly on the live server.

1 Like

I’ve noticed, however, that it happens more frequently as I am climbing out and right as I am about to touchdown. It happens on busy and non-busy airports.

1 Like

I’m using Wi-Fi, it freezes in any camera mode, it freezes on solo and global, it even freezes on menu saying “Infinite flight is not responding”.
I’m on Zenfone V

IF will freeze anywhere including live ,solo ,any camera view, and even the menu.
I am in a Zenfone V.

I think your phone isn’t strong enough to run Infinite Flight.

Can you post a screen shot of your graphics settings from inside the sim?

I’m not to sure wether the Zenfone V is powerful enough to run IF. If it does it is possible that with a slightly lower processing power than other devices it keeps freezing. Also make sure you have a strong internet connection.

The Zenfone V is powerful enough to run Infinite Flight folks. Let’s wait for a screenshot of his settings. :)

I have the same settings as recommended in the device compatibility thread for the iPad Mini 4.

If thats the case then lower your graphics settings and see if it helps. Is your OS updated to the latest version?

We usually ask for a screen shot because some of the other settings may spark an idea.

I am updated to the latest OS. I can’t send screenshots of my settings atm, but will ASAP.

Would clearing the scenery cache be of any help?

It wont hurt. You can always uninstall and reinstall.

1 Like

Do you use limit frame rate? It’s a setting on IF.

1 Like

Yep, I have that on.

@Chris_S here are the screenshots of my settings - anything look out of order?

Do you have low power mode enabled? I had a similar problem a while ago. I enabled low power mode & the issue is significantly improved.

You need to lower your graphics settings I’m afraid. Running on full with the A8 chipset isn’t optimal.

Try lowering one thing at the time, that way you may not need to drop completely and everything will still look great :)

3 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.