IF crashing

IF has been crashing since the update and I can’t even understand why… it suddenly closes and disconnect me, rather controlling or flying, it happens…
I actually hold a high-end device and I’m sure it has the minimum conditions to run Infinite Flight.
I’m I the only one facing that?

1 Like

Have you tried clearing the cache, and powering off your tablet/phone completely (i.e. not just sleep mode)

I was trying to help provide training at CYTZ and something went wrong with the server (probably load because of 21.4) and I ended up with half an airport. Buildings but no runways or taxiways which made it somewhat challenging (I ended up in the sea, which I couldn’t actually see, which explains the weird behaviour of the plane !). It didn’t go away without a cache clear and power cycle. I presume the downloading of the CYTZ data was interrupted and only half done or something.

Hello, sorry to see you facing this issue, you can try the following:

• Rebooting your device

• Reinstalling Infinite flight

• Make sure you have some space in your device’s storage

• Clear scenery cache

Hope this resolves the problem!

1 Like

And before you do any of those steps, could you let us know;

What device you are using, what OS, what app version and how much storage you have free 😀

I’m using a Samsung S21 5G, Android 11, 21.4 and I have 44 of 256GB remaining!

The solution is here! Thank you!

1 Like

At least for now!

Try restarting your phone / iPad and leave it for at least 5 minutes. It worked for me.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.