Icon issue

The icon on the top left is broken.
It seems to be pointing to this: https://community.infiniteflight.com/uploads/short-url/hvVDxHG6kQ0a3NKQSvdQsw90gL6.png
But this gets a HTTP 500 error.

Edit: Inception

It’s working through Samsung browser and Chrome on the mobile version.

Does the link I posted work for you?

Yes it does.

I cant see it either. Broken since yesterday for me too. Thought maybe they were just updating the logo or something.

We did update the domain the site was on and updated the logo location but that was a couple days ago. Try to clear your browser cache maybe.

So just right now I went on this thread with my phone. I wasn’t logged in and the logo was broken. And then when I logged in the logo appeared. Could be that the logo is not accessible when not logged in?

If I click on the direct link of the logo. It will correctly load because I am logged in.
If I open the link in an incognito window I get a http 500 because I don’t have the cookies in incognito mode

Still broken for me after clearing cache on Chome Beta as well as trying with the default TouchWiz browser. Note 4 N910P 5.0

Yes, it doesn’t work when you’re logged out. I just noticed this like Val on an incognito window on Chrome/OS X, and same thing on my OnePlus One/5.0.2/first time visit.
However being logged in now, I can see it.

@philippe you may want to look at this when you get a chance.

Tried logging out on my phone (which I’ve been using with Discourse for past couple of days) and I could still see the icon.
But picked up my old N7 which I hadn’t used for the forum previously, and whilst unlogged in on first start the icon isn’t displaying. Logged in and it still doesn’t display. This is on an N7-2012 KK4.4.4 using chrome browser.

I’ll try to re-upload the icon to generate a new url for the asset. Hopefully will fix the issue.

Should do the trick, even if it can be referenced from the IF Blog then it should work consistently.

@nik @carmalonso the discourse team seem to have some issues with their servers that is causing image and stylesheets not being downloaded properly currently (stylesheets should be fixed). I believe they are working on a fix.

Looks like it’s fixed for me. No more http 500 in private and the icon shows up all the time. This thread can be closed.

Seems good from here too.

Confirmed working now on the device upon which it wasn’t.