I pad

When i try to download the newest edition on my ipad it says i have to update my ipad but my ipad has the newest update.
Whats the problem

What IOS is your iPad running? And what type of iPad is it? It might be too old…

Hi!
This is a known issue when Apple gives you the wrong error message, your iPad does not meet the minimum device requirements of openGLES 3.0 can you please confirm this by reading the thread I linked below?


Sorry to hear your device is incompatible, IF is a fun app :)

1 Like