I need Help!!! Issue with file

Well today I was planning on doing a flight But when I went to infinite flight I see this

When I held it down to try and uninstall it it wouldn’t let me when I went to the App Store to try and re-install it it just said open I clicked on it and it didn’t do anything tried forcefully resetting my phone and going to settings to uninstall it but none of these have worked. Please help!

Have you tried deleting the app from Settings?
Go to the Settings app > General > iPhone Storage (or something similar to those steps)

Edit: never mind, ignore this. I missed that last sentence there.

Have you found anything on Google about an issue like this?
What model iPhone are you using, and what version of iOS?

I’ve had that happen on other apps before. Fix i found was shutting down and restarting the phone itself and when back the phone would let me remove it

Edit: for the ocd group here please check your emails

Another edit: quick google search suggested hooking the phone up to the computer, uninstalling it via apps in the iTunes computer application

I have done that multiple times

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.