I need help, IFAET;)

@airportediting could you please check out the pothole before the hold short line at EHAM? The fixing of this is definitely needed as it is one of the busiest airports on TS.
Here is how it looks like:

1 Like

That doesn’t look good but I’m not sure if the IFAET needs to take note. Have you tried clearing scenery cache?

1 Like

Pretty sure IFAET aren’t responsible for potholes. Something must’ve happened with the scenery download, so feel free to try the solution @anon79257371 kindly put above.

Yeah, I did, didn’t help.

Have you been able to reproduce this multiple times? I’m currently in the app trying to reproduce this - currently i’m holding short of Runway 18C (exactly where you were when this issue occurred) and I can’t seem to reproduce…

image

^ Sorry for the quality… But in the airport editing software, this is the final product. No hole to be found! :)


As you can see, this issue isn’t specific to EHAM as it seems. It is actually a known issue with the app and it occurs at random places at random times!

To resolve this issue, please try the following steps:

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)

Note: In some rare cases, the steps above isn’t enough. If that should be the case, you will have to reinstall Infinite Flight.


If this does not fix your issue. Please report back here

6 Likes

I might try it as well and test it out

This used to happen to me but a clearing of the scenery cache and a soft reset of the device solved it

1 Like

Okay, I’ll try now

It worked!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.