I keep getting device memory low notification

image

This has just started happening, I have plenty of RAM left on the phone. It did just happen as soon as I got a whatsapp message notification, but again, it hasn’t happened before. Could be CRJ related, ie, it draws a lot more RAM than other planes?

1 Like

RAM or device memory? That’s 2 different things

Close down all of your apps before launching infinite flight to ensure it has enough RAM to run correctly.

I dont understand that, all apps have to be closed on iOS to run any other app. I still get notifications for other apps though.

Hello Daniel!

Try this before launching Infinite Flight:

  • Hold down your power/lock button until it says “Swipe to turn off”
  • Hold down your home button until you’re returned to the home screen.

That should kill all the other background processes and apps except for iOS itself. It can’t get much more RAM optimized than that.

6 Likes

Thanks, did both of those - I never knew if you double tap the home button it shows apps open in the ‘background’, I thought as soon as you hit the home button to leave an app, its completely closed. I had loads of stuff to swipe closed. That should be why i was getting the message.

The swipe thing Chatta mentioned (but as i deleted upon his request) doesn’t really do what it seems to be. The apps are still the running in the background in some way.

Go with the procedure i posted, works every time :)

2 Likes

@schyllberg this is happening to me too

Same applies to you then.

Bottom line is - yes, the CRJ is slightly more demanding than our older models. I don’t think i need to explain why :)
We’ve optimized it a lot though, but some users might need to take the graphic settings down a notch to have a smooth experience. It’ll still look great!

3 Likes

Ok… uhhh roger that if I can do that… 😐