i have a problem

hello to all, i have a huawei p20lite with android 8.0.0,for some time I noticed that the command of the yoke when it is not set on automatic pilot does not make me turn or take or lose altitude, I tried to reset the commands in the settings, to uninstall and install the app but nothing, I can only fly with the autopilot, can someone tell me what I can do? sorry for my english but i’m using google translator

1 Like

Well, there could possibly be a few solutions to this.


  1. Make sure to calibrate often, as that could be the problem.

  1. Go to your “Control” settings within the Infinite Flight app, and check the “Roll” and “Pitch”.
    Make sure you didn’t accidentally delete the function to rotate or turn.

  1. Makes sure the “Null Zone / Sensitivity” is at it’s lowest setting. As if it is at its highest, there is a big Null Zone.

Make sure your control settings look like this. (Or something similar)

You could adjust the sensitivity to your preference.


Hopefully these suggestions work.
-InfiniteNick


I tried to change the setting but I did not see differences, I really do not know what to do, the flight I can do it but I can not land in manual and this bother me, if there is another solution let me know please, thank you!

In my opinion you should reinstall infinite flight. These problems are pretty unusual to what normally people get… Also, is that your first time having this problem?

1 Like

I’ve already tried to install 3 times but nothing to do, same exact problem, and also it is the first time that happens to me, I’m just asking here on the community because I’ve never seen something like that and I do not know what to do

Hello!

Does your gyroscope/accelerometer works well with other apps? If you open up a picture for example and tilt your device, does the picture change to landscape orientation as well?

1 Like

Could you send me a video clip? I would like to see you disengage the AP and turn

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.