I have 2 problems in infinite flight

Hello
I just download map connect v2 to use my joystick on infinite flight. I activated infinite flight connect, but nothing is working. WiFi network is working and both devices are in the same network.
I then opened IFOperations to test but still nothing is working then I used IFAssistent and it suddenly works but all other don’t.
there is this very weird bug that I can’t explain: every time I open infinite flights it goes well but after 9 minutes the entire network suddenly gets cut off like I can’t use my wifi anymore and even other device suddenly got cut off from wifi (this wasn’t before 2022)
Please help me by writing helpful answers and not “just retry it”

Device: iPad Pro 6th Generation (2022)
Operating system: iPadOS 17.0.3

Thank you

Hello!

The app isn’t broken.
However;

  1. MapConnect currently have issues which they are working on. See ThirdParty

  2. IF Operations is not working due to the API changes we’ve made and the developer for IFO have yet been able to adapt to that.

Sound issues have been worked on with the most recent hotfixes so make sure you have those installed.

In terms of network issues, some more information would be great :)

1 Like

Hiya! Map Connect just sent out an update for users this morning. The 23.3.2 hotfix broke something, and it’s been resolved (and works well now). Make sure you have the latest version:

1 Like

I fixed it myself, I accidentally had “find devices in your local network” disabled

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.