I Cant load into my flight 《Closed》

I have checked the frequently asked questions and i have tried all of them its just i keep getting stuck in the loading screen after i press fly

This happens when i use both data and wifi


The solution to your issue is actually the same as the solution to this:

Give it a try :)


Ok thks let me try

1 Like

Nope still doesn’t work for me also i have troed to reinstall

this time i tried it with the B787

1 Like

This only happened after the navigational update

I have reinstalled Infinite flight twice and to no avail it remained the same

What kind of device do you have and what airports are you trying?

1 Like

My device is a S9+ and i am trying to load into klax and wsss both failed

Worst come to worst i will factory restart my whole device as i still have many flights for my va to complete

Anything that can help me?


Yea bud still no use i have already factory reset my phone feeling hopeful but no use pls help me fix this problem i am getting really sad and impatient

It’s being looked into.

I’ve tried to reproduce it on my end but without luck so far, so it’s hard to determine what the cause is I’m afraid.

1 Like


Could you try this.

Settings->apps->Infinite Flight->storage->clear data

Then do a fresh reinstall

1 Like

Ruled that out based in this, but it can never hurt :)


Wew im about to explode its very painful yesterday i dropped my grade today the game broke urgh what am i supposed to do.

Okay chris i will try

Nope still wont work Screenshot_20190628-174252


Oh sorry, I didn’t see that.

From where is the app downloaded?

1 Like

Google play store

1 Like