I can't download the new update.

Hello, I need some information.
Version 19.3 has already been released for upgrade.
If yes I can not download tested in both cases my emulator and my phone both only download 19.2.

If you haven’t already try deleting the app and then re-installing from the app store. Sometimes this pushes the new update to download when you re-install the app.

Already tried I did it now on my phone and the emulator the result is the same.
Google play shows 19.3 but once installed is 19.2
The phone shows compatibility the emulator too.

Google play did not offer the update as it has done in other cases of infinite.

I tried everything and deleted everything that was possible and when reinstalling it is still 19.2.
I think the problem is on google play.

Please refer to the version found in the Android setting.

Settings -> Apps -> Infinite Flight -> Advanced -> Version # at the bottom.

The version number on the about screen within Infinite Flight was not updated and may show as 19.2.x and cause confusion. This is being addressed.

3 Likes

hello, you’re right that’s the problem.
In my emulator there is no information that appears on my phone now.
Which in IF is 19.2 but in my phone instructions is 19.3
I went to test the A320 and yes the panel is perfect on my emulator and on the phone too.
Thanks for your attention and I think it is good to warn everyone because it really confuses.

2 Likes