I cant download any Aircraft!

Have you tried turning your device off then back on? Try that if that doesn’t work uninstall and re install the app.

Im having similar issues a well. I can’t seem to download anything either and I have a full subscription.

1 Like

So it’s more than one person and one internet area. Interesting

Try deleting and reinstalling Infinite Flight.
@Tony_Koorevaar how’s it going with you

Deleted and reinstalled. Phone restarted and voila still the same thing going on, with every plane.

@sapper & @Tony_Koorevaar - are you both living in the same area?

O can’t download any aircraft or region too. My device is Android 5.0.1. Samsung Galaxy Gran Prime 2

I’ve done the same thing I have done everything from shutting my phone off and on to re installing the app and clearing my ram. Nothing has allowed me to be able to download regions or aircraft

Not that I know haha #working #Rotterdam

Nope in in Cincinnati Ohio

1 Like

I love America haha

Want to be there.

Not sure if IF relies on Amazon Web Services, but they are having issues today.

1 Like

Yeah i saw that message on Iphone club.

IF is Azure-based. So Amazon shouldn’t have anything to do with it.

Really strange, I hope that we can find the best solution.

It was running just fine earlier for me than recently it’s not

Ooh. Don’t post that online. Never share your IMEI or serial number with anyone! Flagged it to get it off quicker ;)

1 Like

Hope it works soon have you tried to PM David or some one in the FDS team.

1 Like

No I didn’t.

Thanks bensob I already deleted that message haha.

I can’t download any aircraft or region, I have shutdown my phone, reeinstalling Infinite Flight and I Forced Stop and Erase Data of the game in Settings but no success😢😢help me please. My device is a Samsung Galaxy Gran Prime II Android 5.0.1

1 Like