I cant download any Aircraft!

Hai there!

I can’t download any aircraft, is there a server problem?

Al my iOS devices won’t let me download anything.

Be a bit more descriptive. Are these pre-purchased aircraft?

3 Likes
  1. Please follow this next time: How to make a support request.

  2. Are you on WiFi or cell? Tried switching?

  3. What happens whey you try?

2 Likes

I can’t be more specific, it won’t let me download anything. Yes I have tried cellar and wifi. I have more than enough space on my phone.

Uploading…

Have you run out of storage? Try resetting your router as well.

Read my post haha, I have a lot of space left on my phone. Switching between cellular and wifi makes no difference.

Works fine here, so the issue is local for you. If you have tried both Wifi and cellular i’d recommend cycling your network settings. It’s done in iOS via Settings -> General -> Reset -> Reset network settings.

Addition: Might be a local CDN issue as well, but that’s out of anyones control and are usually resolved quickly.

1 Like

Try resetting your router and send space specifications. Thanks.
Settings>General>Storage

How would resetting the router solve the problem if it still won’t work on cellular?

1 Like

It’s worth the shot, is it not?

Actually, no. Not if the SSID, password and other stuff have been changed already.

Fair enough. Best of luck @Tony_Koorevaar, please do though, send your storage specs.

I believe there is a setting specifically dedicated to storage, send that ;)

Here you go image

No, sorry if I’m confusing you, but go back to the main settings screen, then go to general, than go to storage, not about ;)

He’s got 39GB free. #translate

4 Likes

Well then, I’m stumped.

Please try deleting Infinite Flight and reinstalling it, try again and tell us, if not, one of us will direct you to the proper authority.

Me 2 haha.

Just paid 5 bucks to fly. The only thing that’s fly is my money haha.

2 Likes

Don’t worry, everything is fixable, especially a mobile flight sim. Try deleting the app, and reinstalling.