I cant control the new TBM

Hello,
Ich have a little problem with the controls. Ich can`t control the airplane. I tried everything (Delete App, to calibrate new,…) but its still not working.

I only have this Problem on the new TBM 930.
on IPad AIR 2
Thank you for your help:)

Hello!

What do you mean by “I cant control the plane”. What is your issue like?

1 Like

I cant move the plane. Like doing a right turn or rotate. Sry for my bad English

1 Like

Do you have auto coordination on?

EDIT: It’s probably headwinds then. Try to fly out from a non windy airport.

Yes its on. But i still can’t control/move the plane and i was flying on solo and i had no winds or other things

Try and turn it off please. :)

1 Like

Its still not working

To clarify are you having an issue turning on the ground?

Are you using the rudder?

1 Like

The RUD is working on the ground and in air, but the other thing that makes the plane go up and down (i dont know the name of that in English) is still not working i cant explain why cause i played IF the last time for about a week ago.

1 Like

So it sounds like an issue with the pitch, as in up and down- in settings - look for controls and check to see if your acellerometer is working

Could you please share a screenshot from the Controls section. (Settings --> final section)


Like @ServerGhost below 👇

1 Like

Make sure it’s there- by default it should be - also make sure null sensitivity is down and sensitivity js up on the right side like mine

1 Like

I have an iPad Air 2 as well.
The yoke occasionally freezes up for me too. I don’t know of the reason why this issue occurs, but the problem tends to resolve itself within 24 hours.
@Pilot_urp will know what I’m talking about; he experiences this issue more often than me.

1 Like

Does that happened with other games [ pitch wise]
Is it a fault with IF with the Air 2 or possible fault with the air 2 itself?

1 Like

@LeonDaJesus said that the problem is only with the TBM and not any other aircraft.

[Edit: Never mind, now the problem is on every aircraft.]

1 Like

I dont know cause IF is the only game on my IPad

I’m stumped, let’s wait for a MOD to take a look at this for you @LeonDaJesus

Can you provide a screen shot of your hud when it is not moving?

So. I dont know why but now its not working on other planes too (I tried it) .After it didn’t worked on the TBM i was flying a other aircraft but there it was working (i really dont know why) … so now i would say its not an issue with the TBM. Sry for my mistake

1 Like