I can't buy anything

why is it doing this

This post was flagged by the community and is temporarily hidden.

Try deleting the app and redownloading it. If you are using an IOS device hold down the lock button and the home at the same time till you phone goes off, and then turn it on normally. This will not cause any damage to your phone.

Already did that didn’t do anything

Have you got enough storage

1 Like

Yes I have enough storage

1 Like

Can’t help you out now buddy good luck

I think FDS hates you😂😂
On the flip side have you tried all the good old fashioned techniques? Is it plugged in? Are the batteries charged?

1 Like

Ya 😅 Lol I can’t believe this

My bad. Did you turn off your device and sing it to sleep? Sometimes they get a little stubborn 😁

I know I tried sing strait out of Compton but that didn’t work

1 Like

Have you tried to buy anything else, on a different app? If that doesn’t work either, it’s a problem with Apple.

This post was flagged by the community and is temporarily hidden.

I’ve never seen that happen. What device are you using? Are you using the current version of iOS? Do you have enough money to purchase? Let me ask you this, did you use the correct Apple ID or Google Play account to play and purchase Infinite Flight? Just tell me what device you are using.

Go Settings - General- restrictions and check there that in-app purchase is checked:

If this isn’t the problem, get back at me…

I pad mini 2 with

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.