I can't add FIX as ATC

From the other day I realized but I forgot to ask here in the community … I hope someone can help me

When I enter any IF airport as ATC I want to add the FIXs on the map to have better control, but unfortunately that option does not appear to me. Can someone help me please? I already tried clearing cache and it doesn’t work

-I have iPhone XR with iOS 13.1.3

There is a show fixes button, but looks like your screen is too narrow to fit it. Sure you can’t scroll that menu?

1 Like

Hi @Alejandro_Castaneda,

I do remember this being a particular issue in the past for some people. Are you sure you cannot scroll on the settings box upwards to access the button?

Otherwise, without further optimisation I do not think there is much else possible.

1 Like

You cannot scroll, no.


@8SmartFlying @Adam_Williams I can’t scroll down and not up

1 Like

I hope this can be fixed since when I am away from home and want to control for a while I use the cell phone

1 Like

I’m sure it will be, your best bet for now is to stick to a larger screen if you can access one – or generally a better optimised display. Happy controlling!

1 Like

I hope some developer gives me a solution
If I have a bigger screen but when I am away from home it is more comfortable from the cell phone. I will have to wait to control at home

I too control with a phone, it’s a known issue. :)

1 Like

No response from any developer? That bad

We try (specifically myself) to keep up with all the topics created. But if you want offical support, email is the way to go.

But now that we’re here, I’ve forwarded this to be looked at.


I’ve reported this before within IFATC. There is a temporary fix for it. Select “Hide Aircraft Trails” and it should remove the other box below it while creating room for the “show fixes” button. This has worked for me. Hopefully, it’s fixed within the next update.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.