I cannot view atc screens when i am managing a frequency

Please help, i cannot see the atc maps when i am managing frequencies e.g. KLAX TOWER

1 Like

Hi,

Please can you provide some more details to assist us with your support request.

Device specifications
Screenshots

It may be possible that another controller was active at the same time.

2 Likes

This issue comes up every couple of months. The only resolution is a server reset from @Tyler_Shelton , so sit tight nothing much you can do :)

IMG_3809

Iphone 7

I even joined an airport where there was no controllers too

Do you mean your screen has gone grey? You are still able to give commands, but instead of maps your screen is grey. If so it is a camera setting which allows you to turn of the radar. You can fix this by switching camera views.

You aren’t connected to the frequency. More then likely someone has already taken it even though it doesn’t show active when logging in. This takes some time to update.

1 Like

I’ve had this issue before, it may be advisable to restart the device.

Nope i cannot do anything

This is an easy fix. I just saw the photo. What I do when this happens to me is I exit the airport and go back to main menu. From there just choose another airport. When this happens it is commonly because somebody else is controlling.

Is happened to me few days ago,just log out,restart your device and reboot.
With me worked.
be sure that the frequency is free when you choose

As this appears to be LAX on TS1, many people control there alot of the time, most likely you started loading the game just as they loaded in so they got the frequency and you didn’t.

If you could retry at another airport less busy and see if it does the same then the staff can exactly pinpoint whether its a coincidence you login at the same time or a system error.

I tried that too still nothing

Ok then, if you could provide more details about your OS (Operating System) and which version of IF you are running it should better help the staff sort your problem.

16.13.0

ios operating system

Same exact issue that happened with me and of course @Tyler_Shelton helped me out and sent a request for a Server Reset… After that. It worked like a charm! :)

Or Schyllberg 😉

1 Like

This requires a server reset. I’ll ask for one asap and your issue should be resolved afterwards.

Thanks for your patience!

2 Likes