I cannot reinstall infinite flight

Device: Samsung Galaxy Tab S6 Lite
Operating system: Android 12
I deleted the app and Google play is saying that something went wrong. I’ve tried deleting other apps to free up space but that does not make a difference.

Have you tried clearing your PlayStore cache?

  1. From your Home screen, navigate: Settings > Apps .
  2. Tap Google Play Store . (If you cannot see it, try searching for it in the search bar.)
  3. Tap Storage .
  4. Tap Clear Cache.
  5. Tap OK
1 Like

I cleared the cache and restarted my device but it didn’t work.

What is the error message you are seeing? If you could provide a screenshot, that would be great for the team to utilize to investigate this.

Here’s the screenshot.

I would try signing out of the PlayStore, close it, then sign back in and try again.

It looks like I’d have to delete my Google account and I don’t want to cause unnecessary stress for my family because if I deleted my account I feel like I would also loose my email account too and that’s too important not to lose right now.


It looks like I cannot install any apps onto my device from the play store.

Oh, I understand now, so what I’m gathering, parental controls are turned on then?

I’m not sure. I’m getting the same error message and the play store has shut down and is not loading.

Sounds like a factory reset might be good here. Crappy situation…

1 Like

I might try that when I get home.

1 Like

A post was split to a new topic: New - General Questions

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.