I can’t play

Sry before
I really need help
why when I want to play, this loading is very long when entering the game, and sometimes even not so for me to enter into the game
sometimes I can get into the game, but I have to wait for a few daysimage

Hello!

  1. Do you have a stable internet connection?
  2. What is your device details?
2 Likes

Try reinstalling the app, restart your device and make sure that your Internet connection is good enough.

1 Like

Hi Risky,
From Indonesia? :)

try this step from other post with the same issue with you :

hope it works for you too…

1 Like

Ok, lets let the OP reply before throwing out more.

Just leaving this here. ;)

1 Like

I had that happen this morning, with the new opening logo; that is, airplanes lined up on the runway instead of the one you have displayed.
I re-installed and it worked, but the interesting thing is I started up an old android phone with IF and your opening logo and had no problem loading.
Currently using Nvidia K1.

I try re installed, cant work

Yahh saya indonesia
Udh aku lakukan bro
Koneksi bagus kok
Ttp aja sama, loadingny lama bnget

I think im have a good internet conne
Im use iphone7plus

Did you reset your network settings?

Are you using a VPN?
Are you on Cellular or WIFI?

Try resetting your network settings.
-From the home screen, tap Settings.
-Scroll down to, then tap General.
-Scroll down to, then tap Reset.
-Tap Reset Network Settings.
-Tap Reset Network Settings to confirm.

Im use wifi
I try, but still can’t works

Try changing the DNS on your phone’s wifi to 8.8.8.8 and 8.8.4.4 (google’s dns)

http://www.macinstruct.com/node/558

  1. From the iPhone’s home screen, tap Settings.
  2. Tap Wi-Fi. The screen shown below appears. The available wireless networks in range of your iPhone appear, as shown below.
  3. Find your wireless network in the list, and then click the arrow.
  4. Tap the DNS field.
  5. Delete the current DNS servers, and enter the new DNS servers. (If you enter more than one DNS server, be sure sure to separate the servers with commas.) To use Google DNS, enter 8.8.8.8 and 8.8.4.4
  6. exit out and re-launch IF

Its work
Thanks for helping

2 Likes

Perfect! Glad it’s fixed :)

Etrain