I Can’t Open Infinite flight

Infinite flight, This happened yesterday When I Was Just Playing Infinite flight then out of no where it crashed. Then I tried to get in the game like 10 Times it just blanks out and I can’t open it. If there’s anything I’ve tried too also Restart, And Shut Down my device for a few minutes did not work. If there’s anything else I did not try please tell


Mind giving us more information.

Device type


What version of IF are you on

1 Like

I would reinstall the app that what I did when the app wasn’t opening for me.

This is a last resort, as you do not want lose all replays if there is an alternative solution :)

Wait I know how much storage do you have remaining because I normally face this issue when I have no storage remaining

I Use An iPad Pro 14 To Play IF

Oh and also forgot to say when I go on the App Store It’s Fine there’s No Update button or anything am using the right IF Version

I’ll try that!

Well Yes I don’t Want to lose all my replays tho

Well yes I did do that but the thing is I just don’t want to lose all my replays because am making infinite flight TimeLapses So I I Can’t Record it.

Could be part of your problem you should always try and clean them out every once and a while to keep you storage available for the game to run. :)

Hey Again I Tried it Still Did not Work

Are you using iOS 13 or 14?

It’s An iPad Pro 14 Which Is IOS 14

1 Like

I Have Aerofly FS 2020 Which was 7.6 GB I Deleted it Still Does Not Work tho

You may want to try reinstall the app then as a final alternative.

It’s 20.02.01

Did you reinstall the app?

Don’t Want to Lose All Replays tho :)

Hey if nothing else is working so that may be your only option :(