I bought a pro subscription but now it says i don’t have one

I have no clue how this happened?

Try refreshing the app?

This also happened to me where I bought a subscription but it told me I did not have one. After refreshing it worked

If refreshing doesn’t help, delete the app and then redownload it.

It worked for me when I did it. I waited around 10 min before I refreshed and it worked

Are you on iOS? If you are then you can go to the App Store> Updates (on the bottom right)>click on your profile (top right)> click on your name close to the top> subscriptions. There you can check to make sure you bought the subscription. Let me know if those instructions weren’t clear enough. This is what it should look like if you have a subscription

We need way more information.

What OS?
How did you purchase the subscription?
Are you using the same credentials as those under which you purchased the subscription?


From the Support FAQ 2019 - Please read this before posting! thread.


I tried that and it worked. Thanks very much.

No problem!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.