How to remove double tap in "Free mode"


I am currently working on a new IF movie and I’ve encountered a problem. I use “Free mode” a lot, and I can get amazing angles with it. However, when I’m sometimes following the plane using this camera, the “Double tap Zoom” effect initiates, zooming in on the plane when I don’t want it to, thus ruining my recording. I’ve looked through the Settings but cant seem to see an option to disable this.

Is there anyway to do so? If not, then this is a needed feature!

i believe if that happens you just have to double click again to get it to disable and i don’t believe there’s any settings for that yet:)

1 Like

Yes, I know how to disable it after It happens, but when I’m zooming in and moving, this zoom thing happens, ruining the video. Then I have to restart again, trying to not accidentally double-tap.

1 Like

Are you pinching the right side of the screen?

1 Like

Yep, I would be recording with all the correct movements, but then the screen would suddenly think that I’m Double tapping when I’m not, but actually pinching and moving.

1 Like

I find it very sensitive as well, if they ever rework it they should make it 3 taps not two. I suggest you move the camera very carefully so it doesn’t happen.


Yeah I agree. I always try to move carefully but I am rarely able to make a good recording.

1 Like

So I assume that there isn’t a button for this?

1 Like

There isn’t any button to disable it.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.