How to input these coordinates into waypoint

46°30’40.14" N 9°52’48.61" E
47°51’22.58" N 6°51’56.83" E

4630N/95248E 4751N/61556E i tried this but it just put in on the wrong place

Hello!

Try using Adam Callow’s website: https://if-flightplan-tools.vercel.app/

This lets you plug in coordinates to the website and then you download the .fpl file which you import into Infinite Flight and it works as a normal fpl.

2 Likes

`thank you @Collins4486

so how do i import the fpl file to infinite flight? @Collins4486

Did you press “download”?

Nevermind i now know how to import it

I need help here. My S10+ thinks that IF can’t access the file.


Did you press this button?

And where did you put the fpl file?

Yes, I have tried the step above, and my fpl file is in the system downloads folder

try redownload the file

it makes no difference

try sharing your kml file to me so i can check the file

Are you using “Chrome” by any chance?

yes I am using it

I’m not sure how to say this but Chrome basically corrupts the file. I have the same problem on iOS. I can only import the file if I download through Safari. Do you have any other alternative?

1 Like

does Firefox help?

I do not know. Try and see if it works if not then you can get in contact with @AdamCallow (the creator of the website)

1 Like

Looks like chrome doesn’t actually corrupt the file. It just for some reason ignores the filename I give it.

What you can do as a temporary fix (Until i find out the cause). Open the file in files and rename it but include the “.fpl” at the end. You should see the IF logo pop up on it if it worked. I’ve tried it a few times and worked.

2 Likes

Thanks Adam!

@Fish see if this fixes your issue? Seems to work on my end.

1 Like

Yes it does! Thanks everyone for trying to help!

1 Like