How do I turn off cockpit shadows?

I feel like that’s the reason why my device is somewhat laggy. Is there a way for me to turn it off?

What do you mean by Cockpit Shadows?

Like the 737 and every plane that has a darkness adjacent to the sun

Or every plane with a live cockpit

Can you show a picture of what your referring to please?

I’m the 737, or just about any plane with a live cockpit, you would notice darkness in the cockpit based off where the sun in. For example if the sun was INFRONT of you, there would be a light in the cockpit, but if it was facing behind you, there would be darkness

I still don’t get it. 😐

1 Like

I give up…


I don’t think there’s a way to do that, it’s like trying to delete the shadow of a tree in real life, its impossible

You can turn down various graphics settings, but I don’t believe shadows individually. What settings are you running now, and what device is that on?

All on the lowest setting, my device is a potato with a screen glued on it.


If they are all already at the lowest then there isn’t much more to be done. Perhaps make sure you have nothing else running in the background, but that’s about all I got. Kinda sucks but there isn’t much more to be done.

If your device is a potato then I’m afraid you’ve done all your best. I was using a turnip the other day and same there… graphics all low, used Game Booster, delete cache, restart and clear system cache and graphics were still choppy.

But there's one more trick I haven't tried yet

Go to Settings - Live - Airplane Count: set to NONE.

Try that and if that still doesn’t work try upgrading to non-vegetable based devices

I understand what you mean by cockpit shadows but sadly there is no way of turning it off. Your best bet would be to lower the graphics settings and hope that makes things better.

It’s really the whole cockpit natural lighting effects being referred to. I think they are brilliant, amazingly realistic and I always look forward to getting the sun behind me.

But yes, flying towards the sun causes a deep shadow on the display. What we need for this is a display brightness control to increase the intensity of the flight displays and dials…

This problem (from what I’m getting by your description) is not a fault or error, nor can it be changed or “switched off”. It is just a part of the simulator and in my opinion it makes the game more fun and realistic. I think this topic can be closed. (Please provide an image in the future to help the community help you 😊)