Hotfix doesn’t work

IOS 17.0.3
controller: DualShock 4

After updated to 23.3.1, I’ve always same problem about my controller. However I saw that work for same people. I would know if I did bad moves or if it’s a problem can’t be solved with me.

I don’t believe that Jay was referencing ATC controllers, but rather a controller to fly. It’s important that we read topics in their entirety before responding so we don’t confuse others.

@Jay237, may you include more information please? I understand that this is a follow-up post on another topic, but including what is not working and specifics on your issue will make solving them easier.

6 Likes

Just to clear something up, the hotfix worked for me and now my controller (DualSense PS5) is fully functional.

HOTFIX Game Controllers/Joysticks: • Fixed controller issues (yaw/left/right not working in some cases) • Improved the controller configuration window • Fixed triggers not being bindable to left/right rudder

That is my problem. It doesn’t work for me. But I did all updates same my phone. I do not know what to do. I am desperate

@TheBest Do u think it’s functional only for ps5’s controller ?

1 Like

Tbh, I really don’t know. If I can get a hold of a PS4 controller from one of my friends, I’ll check for you.

1 Like

Thanks you

@schyllberg I have a question. Is hotfix compatible only with recently controller (Dualsens ps5) or not ?

DualSense works fine from what I can tell. I just tried.

I need very specific examples to test on DualShock to understand what isn’t working for you. What buttons are you trying to assign to which function?

I heard triggers axes works for the throttle or rudder but isn’t for me and I’m in 23.3.1

Which buttons exactly?

Front

Front of controller. Labeled A through K clockwise starting from the top left.

A )
Directional buttons
B )
SHARE button
C )
Touch pad/Touch pad button
Press the touch pad to use the touch pad button.
D )
Speaker
E )
OPTIONS button
F )
triangle button/circle button/cross button/square button
G )
Right stick/R3 button
Press down on the stick to use it as the R3 button.
H )
PS button
I )
Stereo headset jack
J )
Extension port
K )
Left stick/L3 button
Press down on the stick to use it as the L3 button.

Top

Top of controller. Labeled A through F starting from the top left.

A )
R1 button
B )
R2 button
C )
Light bar
The light bar on the touch pad does not glow on the CUH-ZCT1 series.
D )
L1 button
E )
L2 button
F )
USB port

Couple L2/R2

I could assign R2 and L2 to Yaw, ThrottleUpCommand & ThrottleDownCommand


If you can do it, that we’ll be great cause that not work for me

But you have them assigned there, no?
Right/LeftTriggerAxis is R2/L2

L1/R1 is Left/RightShoulder.

I have assign L2/R2 (triggers) for the throttle. Not R1/L1. But which is the right ?

But you’re saying it’s not working? I’m not following on what’s not working since your own screenshot shows R2/L2 to be assigned, which you said wasn’t working?

Just trying to understand here :)

Ow it’s my bad I’m sorry to waste your time I’ve inverse the trigger axes and that didn’t work. My apologies

And thanks for your help

No worries, just glad it got resolved :)

1 Like