Hotas 4 joystick

I got the T.Flight Hotas 4 joystick for connecting IF on iPad pro with macbook air using liveflight connect app. Buttons are working but the joystick and throttle could not set the axes of pitch, roll, throttle and rudder properly. They all stays at “axis 33”. Is it the the liveflight connect needs update to support my joystick? or I get the wrong one

59

Are you sure the joystick is connected to your MacBook, and Infinite Flight and the MacBook are on the same wifi? If yes, go to settings and make sure The box for Live Flight Connect is crossed.

All the settings are set up correctly as you said. The throttle and rudder still not working :(

Starz_Flyz infinite_flight@discoursemail.com 於 2018年11月30日 週五 下午8:37寫道:

I have that joystick and it worked for me… Is is on the same Wi. Fi?

1 Like

The computer and the ipad has the same wifi connection (no vpn connected). But is it ok that the macbook connected to the ethernet? (using the same network)

Phillip_Grothe infinite_flight@discoursemail.com 於 2018年12月1日 週六 下午7:21寫道:

image

Yes, I have the older one for Ps3 and P. C. But it could be that it’s on the PS4 setting and not P C.

@kevin777 Does your joystick have a little switch for P C?

There’s no switch

1 Like

Okay so with this hold your joystick backwards and then press assign. Normally this will fix it. For roll do left assign and for throttle move it up and Down as assigning.

Okay. It might not work for PC or did it say it does?

Im using the macbook

I gotta return the hotas 4 :( can’t use in IF

I’ll leave a link for a joystick that works okay?

Sure thanks

Sure thanks bro

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.