Help with lag when selecting airport

Something very strange usually happens to me when I select an airport when I want to fly, and that is that it gives me a lag, and it locks horribly, and when I put it to fly alone, it suits me well, does anyone know why this happens? It didn’t happen to me before, I have a sixth generation iPad.

Have you tried restarting the app and clearing scenery chache?

In fact, I just reset the ipad and it literally has nothing.

And to be clear it’s only happening on multiplayer? This might be because you’re in a busy airport from what I’m understanding…try lower the amount of planes seen in settings? And clear cache of you haven’t

I reset it to the factory

1 Like

It happens to me in multiplayer mode and to do traffic control.

1 Like

If you like, I can upload a video, so you can see it for yourself!

1 Like

Yeah share your replay

1 Like

Give me a few minutes!.

1 Like

Hey, @SofiaValdivia !

Try to download the last hotfix, if you have it already and the lag still happening, make sure to read all the posts and links that Cameron provides here:

2 Likes

All that I have already followed to the letter, but it does not work for me :(

1 Like

If you need it :)

1 Like

Thanks a lot! I’m uploading it on Youtube hehehe

Oh yeah that also works well lol

1 Like

can you check there please @Populeux_Music

1 Like

The video is private, you have to make it public

ready!. :)

I’m not sure why that’s happening, reinstalling the app might be your last option but other than that since it works on solo it can’t be your connection.

Well, my ipad is factory restored, and I have 10 megabytes of internet speed on the ipad. I don’t think that is the problem

1 Like