Help Please!

I was messing around with the languages and I can’t change it back to english…

6 Likes

hold on i think i can help

1 Like

Just pick each one until it turns out english i guess 🤷

1 Like

Well… it worked lol. Turns out I had the wrong setting open…

1 Like

that’s great then

also i never knew the IFC had so much languages enabled

I dont know if this would be of much help but find the options is chose here and select english

Click on you profile photo and choose fifth option from the drop down menu for preference

Χαίρομαι που το θέμα επιλύθηκε.

23 Likes