Help, please-

So. I tried opening infinite flight, it’s a black screen for 2 seconds, then it just returns to Home Screen, anybody knows what’s wrong?

Have you tried restarting your phone?

Yea. Many times

Ok. I don’t know what to do after that 😂
I guess wait for someone with more technical savvy

Well, thatsucks

1 Like

Restating the phone shouldn’t be the first step.

If you haven’t tried completely closing out the app (not just going to the Home Screen as the app is still running in the background) give that a try if you know how to do it

This can be a number of things. What device are you on to start with?

Ipad 12 inch but not sure what model, cause I didn’t buy it

When was the last time IF worked?

Just to clarify when you tap on IF from the ipad it goes black and then quits correct?

Today. Then it just kicked me out, then I wasn’t able to get back in.

in this case, it sounds like the installation of the app has become corrupt.

As you’ve already tried the most common steps to resolve this, I would recommend reinstalling the app here. I would do so in the following manner:

  • Uninstall Infinite Flight from your device
  • Restart the iPad (Important you do not forget this step)
  • Reinstall the app from App Store.
3 Likes

Alrighty. I’ll try it

Wow, thank you!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.