Having trouble opening the app

When I try to open the app I get error code 8. I have tried restarting my phone and deleting the app and reinstalling it. After I reinstall the app i can open it a few times without issues and then this starts coming up. I have an IPhone 14 and am running IOS 17.3.1.
*

Hey, this might be related to your network connection. Have you tried using a different network connection? Like mobile data if you are with WiFi right now.

1 Like

I tried both ways and i still get that error code

Have you tried restarting your device?

I have tried that

Are you using a VPN?

Restarting my phone sometimes help but only for a little bit

No i am not

Okay that’s good to know. Typically when we see Error Code 8, it’s network related. Can you confirm you have a strong WiFi connection and cellular connection. Your connection strength will make a difference in how the app performs especially when you initially startup the app and when you try to fly.

4 Likes

As far as i can tell i have strong connection

I have good internet speed too

Are you moving around the house? In one of your previous posts you mentioned sometimes restarting the device and reinstalling the app helps. Seems that your issue is intermittent and might be your devices network settings. Can you please do the following after closing Infinite Flight:

Tap Settings > General > Reset > Reset Network Settings

Once you’ve done that go ahead reboot your device, reconnect to your WiFi (you might have to renter your WiFi password) and relaunch IF.

That didn’t work I haven’t gotten into the app after i did that. Maybe it is a different issue with my phone.

Worse case scenario at this point, try using a VPN and see if that changes the outcome. You’ve already deleted the app and reinstalled it so we’re not going to put you through that again. Something is blocking the app’s connectivity to internet.

I’ve had the same issue lately and before it did not use to happen. What helps me is connecting to mobile data from my phone just to open the app and then change to my normal Wi-Fi network and it works with no problem. It’s bothering me to do that every time, also the replays are a mess since they are not working properly either but for online flights it works. Hope this helps you and hope we can fix this soon.

I didn’t do that but it seems to be working better now then it was so i hope it keeps letting me in

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.