Have no sound whatsoever

For some reason I have no longer have any sound whatsoever on my app. No engine sounds or ATC.

I deleted the app and reloaded it. Checked SFX. Tried it in all positions and still no sound.
I have an Iphone Xs Max and IOS version 17.2.1 any help would be appreciated.

Can you confirm that the toggle switch on the side of your phone is in the upward position? It’s located above your volume buttons.

This can happen if you are tying to stream more then 3 audio sources at one time, ex: youtube, Spotify & infinite flight are all trying to play audio.
You also might have you Silencer button on

Solution
Close your tabs out, restart your device and ensure your “Do not disturb” button on the side of your phone is off.

Sometimes I’ll lose the sound on my iPad if someone tries to FaceTime me while I’m flying and I don’t answer. I’ve found that closing the tab and reopening it will bring the sound back. Not sure if it’s the same issue but just sharing what worked for me.

Thank you!

Thank you!

1 Like

Thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.