Has anyone on mobile noticed this?

Since today, when a person is tagged and you view the community in mobile the text is gray and bold. It used to be a blue hyperlink on mobile. For example, (view this on mobile) @JFKPlaneSpotter

9 Likes

This post was flagged by the community and is temporarily hidden.

2 Likes

I generally don’t notice any changes until someone brings it up.

3 Likes

Maybe Discourse had an update?..

2 Likes

It had one, the text displayed on the updated or new topic bar is blue instead of black on the desktop version.

3 Likes

I noticed this like 2 weeks ago I thought. Maybe I’m thinking about something different.

2 Likes

It’s an update, I have the same thing

@Boeing707

2 Likes

Yeah. It wasn’t like that in the morning though.

I’ve noticed it to @JFKPlaneSpotter

I haven’t noticed this on mobile…

It was blue for sometime but I am sure it has been gray for like 2+ months now…

1 Like

Really?..I’m blind lol

Also when there a new topics and you have to click to refresh the text is blue not black, an update that happens last night.

3 Likes

On my iPad it still has the hyperlink, maybe I’m using the desktop version. I also noticed that yesterday @HairlineAirlines.

I was online when the update first came out ( Yesterday night for me ). I was one of the first people to see it I think.

1 Like

It’s been blue since the forum’s creation.


The things you miss when on a 16 hour trip without wifi…

It’s grey on my PC (MacBook Pro Retina 15-inch late 2014 running chrome on OSX Yosemite).

Guys srry… I have my iPad in computer view…apologies

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.