Grade menu bug

i cant open the grade menu is there a workoround or this just me? (in 20.1)

1 Like

Happened to me too earlier.

Hello, what, if any workarounds have you attempted to solve the issue? This will help us give you suggestions to benefit you and so we don’t repeat ourselves with things you’ve already attempted to troubleshoot. Also, what device are you on?

Yeh it’s annoying because we recently got reported and I want to see what I have to do to get too better grade did you fix it?

1 Like

I have closed app and restarted

I just tried again, I didn’t retry earlier. Seems when fresh opening the app and going straight to it, it worked.

Like do it straight away

Yeah. Straight to it. Nothing else.

1 Like

I did that but it didn’t work

I might try going in a flight and pausing and going from there

Happened to me earlier as well

That doesn’t work it will crash it

I waited for a few hours and now I’m all good.

ok i am on training and will do a quick flight and check after

I don’t know if this is the right topic, but every time I go to my grade table I get thrown out of the game. Can anyone help me ?

1 Like

it works now

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.