Got OpenGL ES 3.2 but can't get the update.

Hey there!

Took a look at the app that has been shared among many posts (the one that tells you if you got OpenGL ES 3.0 or more) and in fact, I got OpenGL ES 3.2 on an Android device of 3GB RAM, and 64GB ROM (Xiaomi Mi5c)

Why can’t I get the update if I have OpenGL ES 3.2?

Here you can see it:

Thanks!

1 Like

This is something you will need to contact the play store with. Since everything should be compatible. Others have also reported this issue.

Okay. Thanks for the help!