Google TTS not work

The voice of ATC is gone, “No voices found” is displayed in the settings.But I have selected Google Text to Speech in the settings. Why is this happening? Is it the reason of Android 12?

This should probably go in the support category. Also, the screenshots are not available to look at. Most of the time trouble shooting the application helps like clearing the catch, restarting the application, or checking volume. What Language do you speak? Hope this helps.

I uploaded the screenshot again. In fact, I have tried the method you mentioned, even reinstalling infinite flight and restarting the tablet.

Have you selected your preferred language in settings?

Because ATC calls can only be made in English, I also chose English in the settings. But before, as long as the system language is selected, Google’s text-to-speech still works, and this problem suddenly appears.

Here is a link below that might help you.

Thank you for your help. I have tried everything, but it didn’t work.

Even from scrolling the help page? So sorry.

Yes, I have tried all the methods you provided.

Well, I can’t think of much more. I wish the best of luck in figuring out how to solve that problem.

Would this software work for you?

That’s what I use.

To solve this problem, I even restored the tablet to factory settings and downloaded infinite flight and Google Text-to-Speech again, but it still didn’t work.This can be said to be the system reason or infinite flight’s own.

What voices do you have downloaded in Google TTS?

English (USA)

1 Like

And is it set to be your default text-to-speech engine?

1 Like

Yes, the default is Google Text to Speech, and English is selected.

Download a few additional English voices, after that restart the device and check the status in the app again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.