Global Server not connecting

FD5160D3-D277-42D1-B110-6C8B19F34527
Ive been getting this message lately. I tried restarting the apo a few times and my wifi is great.

Have you tried Reinstalling the app to see if that helps in any way?

Have you tried restarting your device? Also restart your router or modem as this can be a connection issue, hope this helps and please keep us updated.

Make sure you have a strong internet connection. Make sure to also try what the other two said above. Also look around on the IFC to see if there’s any topics that can help you. If all else fails- contact a moderator. Good luck :)

Reboot your device and wireless router if able. Some have had luck turning off WiFi and reenabling it on your device.

If it continues it could be a temporary issue resolved by trying again later.

I had this problem two days ago. I tried everything they told you and didnt work, I gave up and one hour later it worked fine. Good luck!

1 Like

Good luck. You may need to contact your provider. AT&T, Verizon, Sprint, etc.👍

1 Like