Global Server issues

I was arriving at YSSY on ES today, and was unable to load the airport ground images, Global Server was loading successful (green) and tried Wi-Fi and 5/4G was still unable to load anything,Also this issue just came up with 21.6, never happened before

Device: iPhone 13 Pro
Software version: 15.0.2
Game version: 21.6


1 Like

Maybe try clearing your scenery cache and/or reinstalling infinite flight. Hopefully that’ll work :). Cheers!

1 Like

Did, still not working:(

1 Like

Do you have sufficient storage space on your device?

1 Like

yes, 28GB left

1 Like

Oh. In that case it may just be a bug within the update (not confirmed). Since I’m not a developer, I don’t think I can technically fix your specific situation other then give you recommendations. But I’m happy that I was able to give you an insight! Cheers!

1 Like

Having exact same problem.

Does this work after an app restart?

Affirmative

So it just fails to load during the flight?

Do you change network between app restarts? What airports does this happen at?

Thanks!

Side note: downloaded update prior

Was inbound LAX when lost signal, respawned @ NTD…no Point Magu. Just sitting there in the dirt.

BTW, appreciate the fast response.

Okay, sounds like it’s definitely networking related then. We retry a few times but maybe that isn’t enough.

For now, the fix is:

  • stay connected on the same network
  • restart the app if you have this issue

We will investigate further though and see if we can reproduce this consistently on our end.
Thanks!

1 Like

Oh, I did change from expert to casual, but had been flying for some time in casual before the LOS

1 Like

I don’t think the server change should affect that, it’s more likely the drop in signal. Maybe that just made the airport downloader stop retrying. I’ll look into it, thank you for the detailed information!

Copy. Only getting a code 8, then a code 7 when I try to start app now

…and, it’s working again.

Not sure if you even had time to do anything, but thank you!

Those are network errors meaning you can’t connect with the IF servers properly, I would suggest you check your network connection (we’re not tracking any issues on our end), it sounds to me like it’s dropping from time to time which is causing this inconsistent behaviour